Badge +3

I use Nord VPN for work and when I go to it tells me that the server is unavailable. I have to go disconnect Nord for 5 minutes and then sign into, then I can reconnect and everything works. Is there a way to stop this annoying work around?


Best answer by courtney 17 May 2022, 02:29

View original

7 replies

Userlevel 3
Badge +2


My name is Hannes from Digit’s Engineering team. I have tried to reproduce your case using NordVPN as a tunnel provider. The page loaded on my end (using Germany and Australia as NordVPN locations).

Do you mind sharing your NordVPN locations and your operating system to better reproduce your case on our end?

Thank you,

Badge +3

Hi Hannes,


I’m am using Georgia, SC area in the US with Nord. I’m on a Windows 11 system. Thanks.

Userlevel 3
Badge +2

Hi @Liveoakbk,

Thank you for your reply. I am very sorry, I still wasn’t able to reproduce the issue.
If you have a moment, maybe you can provide us two additional information:

1) NordVPN is sometimes offering their services in connection with a “SmartDNS” product. Do you mind checking if this is enabled on your side? You can see the information via NordVPN > Preferences > Account > Active Services - SmartDNS

2) We are wondering if your browser is hiding potential error messages. Do you mind checking the browser console for potential error message? 
With your VPN enabled, first open your browser, head to View -> Developer -> Developer Tools and open the Console. If you don’t see this option, please enable developer options depending on your browser ( Then head to and let us know if you see any errors in the console? If so, please copy them over. 

I hope with the additional information we can narrow down the issue.
Thank you for your help!

Badge +3



The Nord software is not in SmartDNS mode.

There are no error codes in the developer console.

One thing I forgot to mention is that I have a DuckDuckGo extension on my firefox browser that I use for work.



Userlevel 5
Badge +3

Thanks for that additional information @Liveoakbk We’re still trying to reproduce this here locally. I also found some additional resources from NordVPN that may help out. 

Let me know if either recommendations do the trick! 

Badge +3

Sorry neither of those worked either. I tried to open it in firefox and in edge with no luck. The odd thing is that I can open the community site up no problem with Nord functioning.

Userlevel 4

Hey @Liveoakbk 


I am sorry you are still having issues. We wish we could help further but I think NordVPN would be best to look into this issue.


I pulled up a few ways to contact NordVPN for help: 

Here are a few articles that might help!